<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3213516723-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.lankauniversity-news.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sri Lanka University Campus School Education News ශ&#3530;&#8205;ර&#3539; ල&#3458;ක&#3535; ව&#3538;ශ&#3530;ව ව&#3538;ද&#3530;&#8205;ය&#3535;ල ප&#3540;වත&#3530; - Atom" href="http://www.lankauniversity-news.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka University Campus School Education News ශ&#3530;&#8205;ර&#3539; ල&#3458;ක&#3535; ව&#3538;ශ&#3530;ව ව&#3538;ද&#3530;&#8205;ය&#3535;ල ප&#3540;වත&#3530; - RSS" href="http://www.lankauniversity-news.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sri Lanka University Campus School Education News ශ&#3530;&#8205;ර&#3539; ල&#3458;ක&#3535; ව&#3538;ශ&#3530;ව ව&#3538;ද&#3530;&#8205;ය&#3535;ල ප&#3540;වත&#3530; - Atom" href="https://www.blogger.com/feeds/2103672315132255278/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sri Lanka University Campus School Education News ශ&#3530;&#8205;ර&#3539; ල&#3458;ක&#3535; ව&#3538;ශ&#3530;ව ව&#3538;ද&#3530;&#8205;ය&#3535;ල ප&#3540;වත&#3530; - Atom" href="http://www.lankauniversity-news.com/feeds/4978123487244749190/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/771816573-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-TO1_pFUdRmY/WijuJn3kJ1I/AAAAAAAAEio/7uO5AQ4bhBMsE2CSu_THehoQ0KMMFVGDgCLcBGAs/s320/Berkeley%2BSri%2BLanka%2BCollege%2Bof%2BBusiness%2BUniversity%2Bof%2BBerkeley%2BCalifornia.jpg' rel='image_src'/>
<link href='https://plus.google.com/115278648262748406424' rel='publisher'/>
<meta content='Berkeley Business College in Sri Lanka with University of California Sri Lanka to set up Business College with University of California Berkeley in Gampaha.' name='description'/>
<meta content='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html' property='og:url'/>
<meta content='Berkeley Business College in Sri Lanka with University of California' property='og:title'/>
<meta content='Berkeley Business College in Sri Lanka with University of California Sri Lanka to set up Business College with University of California Berkeley in Gampaha.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-TO1_pFUdRmY/WijuJn3kJ1I/AAAAAAAAEio/7uO5AQ4bhBMsE2CSu_THehoQ0KMMFVGDgCLcBGAs/w1200-h630-p-k-no-nu/Berkeley%2BSri%2BLanka%2BCollege%2Bof%2BBusiness%2BUniversity%2Bof%2BBerkeley%2BCalifornia.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Sri Lanka University Campus School Education News ශ&#3530;&#8205;ර&#3539; ල&#3458;ක&#3535; ව&#3538;ශ&#3530;ව ව&#3538;ද&#3530;&#8205;ය&#3535;ල ප&#3540;වත&#3530;: Berkeley Business College in Sri Lanka with University of California</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1100px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1100px;
max-width: 1100px;
_width: 1100px;
}
.main-inner .columns {
padding-left: 230px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 230px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("230px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 230px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 230px;
right: 100%;
margin-left: -230px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<style>
    body {background-image:url(\/\/themes.googleusercontent.com\/image?id=1jBzZZhWmESbxpWuz4_KYI1iPRIJPfZVbhagMxWcJWDsBoLRejCvAeTWImo0USEiGpD5G);}
    
@media (max-width: 200px) { body {background-image:url(\/\/themes.googleusercontent.com\/image?id=1jBzZZhWmESbxpWuz4_KYI1iPRIJPfZVbhagMxWcJWDsBoLRejCvAeTWImo0USEiGpD5G&options=w200);}}
@media (max-width: 400px) and (min-width: 201px) { body {background-image:url(\/\/themes.googleusercontent.com\/image?id=1jBzZZhWmESbxpWuz4_KYI1iPRIJPfZVbhagMxWcJWDsBoLRejCvAeTWImo0USEiGpD5G&options=w400);}}
@media (max-width: 800px) and (min-width: 401px) { body {background-image:url(\/\/themes.googleusercontent.com\/image?id=1jBzZZhWmESbxpWuz4_KYI1iPRIJPfZVbhagMxWcJWDsBoLRejCvAeTWImo0USEiGpD5G&options=w800);}}
@media (max-width: 1200px) and (min-width: 801px) { body {background-image:url(\/\/themes.googleusercontent.com\/image?id=1jBzZZhWmESbxpWuz4_KYI1iPRIJPfZVbhagMxWcJWDsBoLRejCvAeTWImo0USEiGpD5G&options=w1200);}}
/* Last tag covers anything over one higher than the previous max-size cap. */
@media (min-width: 1201px) { body {background-image:url(\/\/themes.googleusercontent.com\/image?id=1jBzZZhWmESbxpWuz4_KYI1iPRIJPfZVbhagMxWcJWDsBoLRejCvAeTWImo0USEiGpD5G&options=w1600);}}
  </style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-35689101-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2103672315132255278&amp;zx=257edc3f-ed9a-4b29-9600-7a0d8d9be457' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2103672315132255278&amp;zx=257edc3f-ed9a-4b29-9600-7a0d8d9be457' rel='stylesheet'/></noscript>
</head>
<body class='loading variant-literate'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d2103672315132255278\x26blogName\x3dSri+Lanka+University+Campus+School+Ed...\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.lankauniversity-news.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.lankauniversity-news.com/\x26targetPostID\x3d4978123487244749190\x26blogPostOrPageUrl\x3dhttp://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html\x26vt\x3d3108722464005072165',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.lankauniversity-news.com/' style='display: block'>
<img alt='Sri Lanka University Campus School Education News ශ්‍රී ලංකා විශ්ව විද්‍යාල පුවත්' height='142px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-oRpbFsE4rRc/UiCzmh7UhtI/AAAAAAAAB-g/ZD5NxnfCQkE/s1030/Sri%2BLanka%2BUniversity%2BNews%2BWeb%2Bwww.lankauniversity-news.com%2Bnew%2Blogo.jpg' style='display: block' width='1030px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>Sri Lanka&#39;s Best Education Web Site lල&#3458;ක&#3535; ය&#3540;න&#3538;වර&#3530;ස&#3538;ට&#3538; න&#3538;ව&#3530;ස&#3530;l  Lanka University News lலங&#3021;க&#3006; ய&#3009;ன&#3007;வ&#3014;ர&#3021;ச&#3007;ட&#3021;ட&#3007; ந&#3007;ய&#3010;ஸ&#3021;l Breaking &gt;&gt;&gt; Vidya Peeta Gazette Novermber 3, Grade 5 Scholarship A/L O/L Results via www.exams.gov.lk www.doenets.lk Campus Z Score via www.ugc.ac.lk Edu News via www.moe.gov.lk</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.lankauniversity-news.com/'>Home</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/university-information.html'>University Information</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/blog-page_2.html'>BSc &amp; BA</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/sri-lankan-mba.html'>MBA</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/sarasavi-kurutu-gee.html'>Sarasavi Kurutu Gee</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/love-story.html'>Love Story</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/sri-lanka-university-ragging.html'>Ragging </a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/sri-lankan-jobs.html'>Jobs</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/blog-page_3.html'>Scholarships</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/sri-lanka-university-ranking.html'>University Ranking</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/breaking-news.html'>Breaking News</a>
</li>
<li>
<a href='http://www.lankauniversity-news.com/p/contact-us.html'>Contact Us</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs section' id='crosscol-overflow' name='Cross-Column 2'><div class='widget Image' data-version='1' id='Image14'>
<div class='widget-content'>
<a href='https://www.dreamjobs.lk/'>
<img alt='' height='125' id='Image14_img' src='http://2.bp.blogspot.com/-8sJC0qsVc-w/WW2JBmTMBmI/AAAAAAAAEVE/JMlDGoqpX9Izc8FsZhCqYvhZj79M4_fRACK4BGAYYCw/s1600/Google_Ad_new_2_2.png' width='1000'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image14&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image14"));' target='configImage14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, December 7, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-TO1_pFUdRmY/WijuJn3kJ1I/AAAAAAAAEio/7uO5AQ4bhBMsE2CSu_THehoQ0KMMFVGDgCLcBGAs/s320/Berkeley%2BSri%2BLanka%2BCollege%2Bof%2BBusiness%2BUniversity%2Bof%2BBerkeley%2BCalifornia.jpg' itemprop='image_url'/>
<meta content='2103672315132255278' itemprop='blogId'/>
<meta content='4978123487244749190' itemprop='postId'/>
<a name='4978123487244749190'></a>
<h3 class='post-title entry-title' itemprop='name'>
Berkeley Business College in Sri Lanka with University of California
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-4978123487244749190' itemprop='articleBody'>
<div dir="ltr" style="text-align: left;" trbidi="on">
<a href="https://4.bp.blogspot.com/-TO1_pFUdRmY/WijuJn3kJ1I/AAAAAAAAEio/7uO5AQ4bhBMsE2CSu_THehoQ0KMMFVGDgCLcBGAs/s1600/Berkeley%2BSri%2BLanka%2BCollege%2Bof%2BBusiness%2BUniversity%2Bof%2BBerkeley%2BCalifornia.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><span style="font-family: Arial, Helvetica, sans-serif;"><b><img alt="Berkeley Business College in Sri Lanka with University of California" border="0" data-original-height="370" data-original-width="640" height="185" src="https://4.bp.blogspot.com/-TO1_pFUdRmY/WijuJn3kJ1I/AAAAAAAAEio/7uO5AQ4bhBMsE2CSu_THehoQ0KMMFVGDgCLcBGAs/s320/Berkeley%2BSri%2BLanka%2BCollege%2Bof%2BBusiness%2BUniversity%2Bof%2BBerkeley%2BCalifornia.jpg" title="Berkeley Business College in Sri Lanka with University of California" width="320" /></b></span></a><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><b>Sri Lanka to set up Business College with University of California Berkeley in Gampaha.</b></span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">Sri Lanka is to set up an internationally recognized College of Business in collaboration with the University of California, Berkeley in the United States.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">The college is to be established in the Gampaha District, north of Colombo.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">Cabinet of ministers approved the proposal by Prime Minister Ranil Wickremesinghe as the Minister of National Policies and Economic Affairs and Higher Education and Highways Minister Lakshman Kiriella and Science, Technology and Research Minister Susil Premajayantha.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">University of California, Berkeley has agreed to establish the college in Sri Lanka as a non-profit organization which also provides opportunities to students with economic difficulties, the spokesman said.&nbsp;</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">www.lankauniversity-news.com</span></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
LankaUniversity-News.com
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/115278648262748406424' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/115278648262748406424' rel='author' title='author profile'>
<span itemprop='name'>Dinesh De Alwis</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-12-07T13:05:00+05:30'>1:05 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1063071630'>
<a href='https://www.blogger.com/post-edit.g?blogID=2103672315132255278&postID=4978123487244749190&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2103672315132255278&postID=4978123487244749190&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2103672315132255278&postID=4978123487244749190&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2103672315132255278&postID=4978123487244749190&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2103672315132255278&postID=4978123487244749190&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2103672315132255278&postID=4978123487244749190&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.lankauniversity-news.com/search/label/Berkeley%20Business%20College%20in%20Sri%20Lanka%20with%20University%20of%20California' rel='tag'>Berkeley Business College in Sri Lanka with University of California</a>,
<a href='http://www.lankauniversity-news.com/search/label/Business%20College%20University%20of%20California%20Berkeley%20in%20Sri%20Lanka%20Gampaha' rel='tag'>Business College University of California Berkeley in Sri Lanka Gampaha</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<div class='cmt_iframe_holder' data-href='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html' data-viewtype=''></div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.lankauniversity-news.com/2017/12/2017-al-exam-results-release-december-27.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.lankauniversity-news.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.lankauniversity-news.com/feeds/4978123487244749190/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget Image' data-version='1' id='Image20'>
<h2>Vidya Peeta Gazette Released</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=ci67NVQaqGw'>
<img alt='Vidya Peeta Gazette Released' height='128' id='Image20_img' src='http://2.bp.blogspot.com/-kMh62O-bOCY/WfwRM1T8w8I/AAAAAAAAEhI/IX92c_un0H0cIMOFeNMgh-24aFkiuX5mACK4BGAYYCw/s1600/VidyaPeeta%2BGazette%2BSri%2BLanka%2BRelease.jpg' width='170'/>
</a>
<br/>
<span class='caption'>Video Guide</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image20&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image20"));' target='configImage20' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image3'>
<h2>SAITM Campus Abolished</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=sm1Y7TEGTH0'>
<img alt='SAITM Campus Abolished' height='102' id='Image3_img' src='http://4.bp.blogspot.com/-Z6XU6xDG3U4/WfXM_n5mgDI/AAAAAAAAEfo/VWilE5cej40DYLpsbtCoaMT5pDTgCKJyACK4BGAYYCw/s1600/Malabe%2BSAITM%2BCampus%2Babolished.jpg' width='170'/>
</a>
<br/>
<span class='caption'>#SAITM Abolished</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image19'>
<h2>Students' Hero Song</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=Gp9G5Pt9muA&t=52s'>
<img alt='Students&#39; Hero Song' height='184' id='Image19_img' src='http://3.bp.blogspot.com/-1hCKDcBFKBE/We1oEhdlAZI/AAAAAAAAEfA/VMbjhW7Gm0cnI-y0Os0iMIx_PwtZkJk5wCK4BGAYYCw/s1600/Sri%2BLankan%2BUniversity%2BStudents%2Bjanaka%2Bsisitha.jpg' width='170'/>
</a>
<br/>
<span class='caption'>න&#3548;ස&#3538;ත ස&#3538;ත ස&#3538;ට ගත&#3530; මග....</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image19&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image19"));' target='configImage19' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image16'>
<h2>World Best Videos</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/09/best-videos-for-sri-lanka-students-to.html'>
<img alt='World Best Videos' height='143' id='Image16_img' src='http://2.bp.blogspot.com/-PsxNqCc0ti8/UkbfL6ih_ZI/AAAAAAAACCk/Dv5YxwfcYYI/s200/Best+Motivational+Videos+for+Sri+Lanka+Students+to+Watch.jpg' width='150'/>
</a>
<br/>
<span class='caption'>for Students</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image16&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image16"));' target='configImage16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image11'>
<h2>Sri Lanka Top 10 Schools list</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=z_lCu2PPzYw'>
<img alt='Sri Lanka Top 10 Schools list' height='119' id='Image11_img' src='http://4.bp.blogspot.com/-F1AXOEr3yq4/WdYr5aRaxaI/AAAAAAAAEdI/G_NYwYuDUagaqS9rcEgDQN5NCRaMsSQBQCK4BGAYYCw/s1600/Sri%2BLanka%2BSchool%2BRankings%2BTop%2B10%2BSchools%2Bin%2BLanka%2BEducation%2Bsystem.jpg' width='170'/>
</a>
<br/>
<span class='caption'>School Rankings</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image11&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image11"));' target='configImage11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>Grade 5 Exam Results Released</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2017/01/grade-five-year-5-scholarship-exam-2017.html'>
<img alt='Grade 5 Exam Results Released' height='63' id='Image1_img' src='http://1.bp.blogspot.com/-i-V9-AJJRKY/WdUgMgxPzpI/AAAAAAAAEco/2_oSdSPSYDoIKpSwxWdMZeFFsgsZZcXBgCK4BGAYYCw/s1600/380728_533752389971089_489649490_n.jpg' width='170'/>
</a>
<br/>
<span class='caption'>Scholarship Results released now</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image18'>
<h2>Results by SMS</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/01/al-results-via-sms-mobile-phone.html'>
<img alt='Results by SMS' height='62' id='Image18_img' src='http://3.bp.blogspot.com/-yEYtg13bpo8/UFbZ5BCG0VI/AAAAAAAAAHE/FjbTD8_UuB0/s320/Sri+Lanka+Online+Exam+Results+2012.jpg' width='150'/>
</a>
<br/>
<span class='caption'>Results via Mobile</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image18&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image18"));' target='configImage18' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image39'>
<h2>Campus Life Fun!</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2014/01/sri-lanka-university-sub-culture-campus.html'>
<img alt='Campus Life Fun!' height='187' id='Image39_img' src='http://3.bp.blogspot.com/-CASxylsBkvs/UtA2lSWrXEI/AAAAAAAACdI/gE1UG-n1sBg/s1600/Sri+Lanka+University+&+Campus+Photos+www.lankauniversity-news.com+(15).jpg' width='150'/>
</a>
<br/>
<span class='caption'>University Sub-Culture</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image39&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image39"));' target='configImage39' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<div><span style="font-family:Georgia, serif;"><script></span></div><div><span style="font-family:Georgia, serif;">(function(h,e,a,t,m,p) {</span></div><div><span style="font-family:Georgia, serif;">m=e.createElement(a);m.async=!0;m.src=t;</span></div><div><span style="font-family:Georgia, serif;">p=e.getElementsByTagName(a)[0];p.parentNode.insertBefore(m,p);</span></div><div><span style="font-family:Georgia, serif;">})(window,document,'script','https://u.heatmap.it/log.js');</span></div><div><span style="font-family:Georgia, serif;"></script></span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Z Score released</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2017/06/university-z-score-cut-off-marks.html'>
<img alt='Z Score released' height='114' id='Image4_img' src='http://4.bp.blogspot.com/-EqK6fyeoGwI/WTZsZv5xN9I/AAAAAAAAER0/N_NTVFgkhFEfeYNfWdN1w9DvTmVapTO5QCK4B/s1600/Sri%2BLanka%2BUniversity%2BStudents%2BAcademic%2BYear%2B2016%2B2017%2B%25281%2529.jpg' width='170'/>
</a>
<br/>
<span class='caption'>Cut Off Marks released</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Academic Year 2016/2017</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2017/01/sri-lanka-university-campus-new.html'>
<img alt='Academic Year 2016/2017' height='170' id='Image2_img' src='http://1.bp.blogspot.com/-AOBY5gMq86A/WHwi6Lfy0iI/AAAAAAAAENA/6D1Tek5VSw4mVlGJa6KWhaprjBgoFqiegCK4B/s1600/Sri%2BLanka%2BUniversity%2BNews%2BWorld.jpg' width='167'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Breaking News @Twitter</h2>
<div class='widget-content'>
<a href="https://twitter.com/SriLankaTweet" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @SriLankaTweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image13'>
<h2>Sarasavi Kurutu Gee</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/p/sarasavi-kurutu-gee.html'>
<img alt='Sarasavi Kurutu Gee' height='267' id='Image13_img' src='http://3.bp.blogspot.com/-X2bwlKt8sPk/UR_q1ZlyU5I/AAAAAAAABLg/TuvL4NBn-KE/s400/Sarasavi+Kurutu+Gee+Campus+Kavi+Sri+Lanka+University++(47).jpg' width='150'/>
</a>
<br/>
<span class='caption'>සරසව&#3538; ක&#3540;ර&#3540;ට&#3540; ග&#3539;</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image13&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image13"));' target='configImage13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image10'>
<h2>What is Love ?</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/11/world-best-love-romantic-story.html'>
<img alt='What is Love ?' height='152' id='Image10_img' src='http://2.bp.blogspot.com/-3RA4u-DvDAc/UR_ceeuHjFI/AAAAAAAABKs/Ar1shNm8AZE/s200/Love+Story+2.jpg' width='150'/>
</a>
<br/>
<span class='caption'>Emotional Love Story</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image10&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image10"));' target='configImage10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image44'>
<h2>A/L Exam Results</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2017/01/gce-al-exam-results-released-to.html'>
<img alt='A/L Exam Results' height='85' id='Image44_img' src='http://1.bp.blogspot.com/-cjD5lIi2RJA/UvmxCGz57MI/AAAAAAAACuI/DoZcywiTWHA/s1600/Sri+Lanka+Exam+Results+www.results.exams.gov.lk+Online+Web+Site.jpg' width='170'/>
</a>
<br/>
<span class='caption'>www.doenets.lk</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image44&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image44"));' target='configImage44' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Latest News</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(56)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_12_03_archive.html'>
12/03
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://www.lankauniversity-news.com/2017/12/berkeley-business-college-in-sri-lanka.html'>Berkeley Business College in Sri Lanka with Univer...</a></li>
<li><a href='http://www.lankauniversity-news.com/2017/12/2017-al-exam-results-release-december-27.html'>2017 A/L Exam Results Release December 27- Univers...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_11_05_archive.html'>
11/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_10_29_archive.html'>
10/29
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_10_22_archive.html'>
10/22
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_10_08_archive.html'>
10/08
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_10_01_archive.html'>
10/01
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_09_24_archive.html'>
09/24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_09_17_archive.html'>
09/17
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_09_10_archive.html'>
09/10
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_09_03_archive.html'>
09/03
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_08_27_archive.html'>
08/27
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_08_20_archive.html'>
08/20
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_08_13_archive.html'>
08/13
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_08_06_archive.html'>
08/06
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_07_23_archive.html'>
07/23
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_07_02_archive.html'>
07/02
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_06_25_archive.html'>
06/25
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_06_18_archive.html'>
06/18
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_06_04_archive.html'>
06/04
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_05_28_archive.html'>
05/28
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_04_23_archive.html'>
04/23
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_03_26_archive.html'>
03/26
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_03_05_archive.html'>
03/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_02_19_archive.html'>
02/19
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_02_12_archive.html'>
02/12
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_02_05_archive.html'>
02/05
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_01_22_archive.html'>
01/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_01_15_archive.html'>
01/15
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_01_08_archive.html'>
01/08
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2017_01_01_archive.html'>
01/01
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(50)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_12_18_archive.html'>
12/18
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_12_11_archive.html'>
12/11
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_12_04_archive.html'>
12/04
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_11_20_archive.html'>
11/20
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_11_13_archive.html'>
11/13
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_11_06_archive.html'>
11/06
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_10_23_archive.html'>
10/23
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_10_16_archive.html'>
10/16
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_10_02_archive.html'>
10/02
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_09_18_archive.html'>
09/18
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_09_11_archive.html'>
09/11
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_09_04_archive.html'>
09/04
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_08_28_archive.html'>
08/28
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_08_14_archive.html'>
08/14
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_07_17_archive.html'>
07/17
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_07_10_archive.html'>
07/10
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_06_26_archive.html'>
06/26
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_06_19_archive.html'>
06/19
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_05_08_archive.html'>
05/08
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_04_24_archive.html'>
04/24
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_04_17_archive.html'>
04/17
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_03_13_archive.html'>
03/13
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_01_17_archive.html'>
01/17
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_01_10_archive.html'>
01/10
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2016_01_03_archive.html'>
01/03
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(69)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_12_27_archive.html'>
12/27
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_12_20_archive.html'>
12/20
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_12_06_archive.html'>
12/06
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_11_22_archive.html'>
11/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_11_15_archive.html'>
11/15
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_11_01_archive.html'>
11/01
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_10_18_archive.html'>
10/18
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_10_04_archive.html'>
10/04
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_09_27_archive.html'>
09/27
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_09_13_archive.html'>
09/13
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_09_06_archive.html'>
09/06
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_08_30_archive.html'>
08/30
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_08_23_archive.html'>
08/23
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_08_16_archive.html'>
08/16
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_08_09_archive.html'>
08/09
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_08_02_archive.html'>
08/02
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_07_26_archive.html'>
07/26
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_07_12_archive.html'>
07/12
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_07_05_archive.html'>
07/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_06_28_archive.html'>
06/28
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_06_21_archive.html'>
06/21
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_05_17_archive.html'>
05/17
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_05_10_archive.html'>
05/10
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_05_03_archive.html'>
05/03
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_04_19_archive.html'>
04/19
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_04_12_archive.html'>
04/12
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_04_05_archive.html'>
04/05
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_03_29_archive.html'>
03/29
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_03_15_archive.html'>
03/15
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_03_01_archive.html'>
03/01
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_02_22_archive.html'>
02/22
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_02_15_archive.html'>
02/15
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_02_08_archive.html'>
02/08
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_02_01_archive.html'>
02/01
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_01_25_archive.html'>
01/25
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_01_18_archive.html'>
01/18
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_01_11_archive.html'>
01/11
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2015_01_04_archive.html'>
01/04
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(225)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_12_28_archive.html'>
12/28
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_12_21_archive.html'>
12/21
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_11_30_archive.html'>
11/30
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_11_16_archive.html'>
11/16
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_11_09_archive.html'>
11/09
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_11_02_archive.html'>
11/02
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_10_26_archive.html'>
10/26
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_10_19_archive.html'>
10/19
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_10_12_archive.html'>
10/12
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_10_05_archive.html'>
10/05
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_09_28_archive.html'>
09/28
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_09_21_archive.html'>
09/21
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_09_14_archive.html'>
09/14
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_09_07_archive.html'>
09/07
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_08_31_archive.html'>
08/31
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_08_24_archive.html'>
08/24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_08_17_archive.html'>
08/17
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_08_10_archive.html'>
08/10
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_08_03_archive.html'>
08/03
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_07_27_archive.html'>
07/27
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_07_20_archive.html'>
07/20
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_07_13_archive.html'>
07/13
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_07_06_archive.html'>
07/06
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_06_29_archive.html'>
06/29
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_06_22_archive.html'>
06/22
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_06_15_archive.html'>
06/15
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_06_08_archive.html'>
06/08
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_06_01_archive.html'>
06/01
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_05_25_archive.html'>
05/25
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_05_18_archive.html'>
05/18
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_05_11_archive.html'>
05/11
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_05_04_archive.html'>
05/04
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_04_27_archive.html'>
04/27
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_04_20_archive.html'>
04/20
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_04_13_archive.html'>
04/13
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_04_06_archive.html'>
04/06
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_03_30_archive.html'>
03/30
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_03_23_archive.html'>
03/23
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_03_16_archive.html'>
03/16
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_03_09_archive.html'>
03/09
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_03_02_archive.html'>
03/02
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_02_23_archive.html'>
02/23
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_02_16_archive.html'>
02/16
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_02_09_archive.html'>
02/09
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_02_02_archive.html'>
02/02
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_01_26_archive.html'>
01/26
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_01_19_archive.html'>
01/19
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_01_12_archive.html'>
01/12
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2014_01_05_archive.html'>
01/05
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(388)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_12_29_archive.html'>
12/29
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_12_22_archive.html'>
12/22
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_12_15_archive.html'>
12/15
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_12_08_archive.html'>
12/08
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_12_01_archive.html'>
12/01
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_11_24_archive.html'>
11/24
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_11_17_archive.html'>
11/17
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_11_10_archive.html'>
11/10
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_11_03_archive.html'>
11/03
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_10_27_archive.html'>
10/27
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_10_20_archive.html'>
10/20
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_10_13_archive.html'>
10/13
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_10_06_archive.html'>
10/06
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_09_29_archive.html'>
09/29
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_09_22_archive.html'>
09/22
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_09_15_archive.html'>
09/15
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_09_08_archive.html'>
09/08
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_09_01_archive.html'>
09/01
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_08_25_archive.html'>
08/25
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_08_18_archive.html'>
08/18
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_08_11_archive.html'>
08/11
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_08_04_archive.html'>
08/04
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_07_28_archive.html'>
07/28
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_07_21_archive.html'>
07/21
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_07_14_archive.html'>
07/14
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_07_07_archive.html'>
07/07
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_06_30_archive.html'>
06/30
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_06_23_archive.html'>
06/23
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_06_16_archive.html'>
06/16
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_06_09_archive.html'>
06/09
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_06_02_archive.html'>
06/02
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_05_26_archive.html'>
05/26
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_05_12_archive.html'>
05/12
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_05_05_archive.html'>
05/05
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_04_28_archive.html'>
04/28
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_04_21_archive.html'>
04/21
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_04_14_archive.html'>
04/14
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_04_07_archive.html'>
04/07
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_03_31_archive.html'>
03/31
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_03_24_archive.html'>
03/24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_03_17_archive.html'>
03/17
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_03_10_archive.html'>
03/10
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_03_03_archive.html'>
03/03
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_02_24_archive.html'>
02/24
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_02_17_archive.html'>
02/17
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_02_10_archive.html'>
02/10
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_02_03_archive.html'>
02/03
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_01_27_archive.html'>
01/27
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_01_20_archive.html'>
01/20
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_01_13_archive.html'>
01/13
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2013_01_06_archive.html'>
01/06
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(101)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_12_30_archive.html'>
12/30
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_12_23_archive.html'>
12/23
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_12_16_archive.html'>
12/16
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_12_09_archive.html'>
12/09
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_12_02_archive.html'>
12/02
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_11_25_archive.html'>
11/25
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_11_18_archive.html'>
11/18
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_11_11_archive.html'>
11/11
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_11_04_archive.html'>
11/04
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_10_28_archive.html'>
10/28
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_10_21_archive.html'>
10/21
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_10_14_archive.html'>
10/14
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_10_07_archive.html'>
10/07
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_09_30_archive.html'>
09/30
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_09_23_archive.html'>
09/23
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_09_16_archive.html'>
09/16
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_09_09_archive.html'>
09/09
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_09_02_archive.html'>
09/02
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_08_26_archive.html'>
08/26
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_08_19_archive.html'>
08/19
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_07_01_archive.html'>
07/01
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_06_24_archive.html'>
06/24
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_01_15_archive.html'>
01/15
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_01_08_archive.html'>
01/08
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2012_01_01_archive.html'>
01/01
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(28)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_10_30_archive.html'>
10/30
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_10_02_archive.html'>
10/02
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_09_18_archive.html'>
09/18
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_09_04_archive.html'>
09/04
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_08_28_archive.html'>
08/28
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_08_07_archive.html'>
08/07
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_07_31_archive.html'>
07/31
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_07_24_archive.html'>
07/24
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_07_17_archive.html'>
07/17
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.lankauniversity-news.com/2011_05_29_archive.html'>
05/29
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image43'>
<h2>අධ&#3530;ය&#3535;පන ව&#3538;ද&#3530;ය&#3535;ප&#3539;ඨ "VidyaPeeta"</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2014/01/national-college-of-education.html'>
<img alt='අධ්යාපන විද්යාපීඨ "VidyaPeeta"' height='105' id='Image43_img' src='http://1.bp.blogspot.com/-eV0ZhrXdmIE/UL3XkWD3FiI/AAAAAAAAATk/PErU4VA35BA/s1600/Sri+Lanka+School+Teachers+Strike.jpg' width='150'/>
</a>
<br/>
<span class='caption'>National College of Education Gazette</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image43&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image43"));' target='configImage43' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image12'>
<h2>Love Story</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/02/sri-lankan-university-love-stories.html'>
<img alt='Love Story' height='75' id='Image12_img' src='http://1.bp.blogspot.com/-q6dPO1Z4-WY/UR_WYA6sw6I/AAAAAAAABKk/l0LcStor76Y/s320/Love+Story.jpg' width='150'/>
</a>
<br/>
<span class='caption'>World Best Love Stories</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image12&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image12"));' target='configImage12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text5'>
<h2 class='title'>Korean Exams results</h2>
<div class='widget-content'>
<b style="background-color: seashell; font-family: Georgia, Utopia, 'Palatino Linotype', Palatino, serif; font-size: large; line-height: 20.99431800842285px; text-align: justify;"><span style="color: #990000; font-family: Arial, sans-serif; line-height: 19.09090805053711px;"><a href="http://www.slbfe.lk/" style="color: #898989; text-decoration: none;">Korean Exams results</a> </span></b><div><b style="background-color: seashell; font-family: Georgia, Utopia, 'Palatino Linotype', Palatino, serif; font-size: large; line-height: 20.99431800842285px; text-align: justify;"><a href="http://www.slbfe.lk/" style="font-family: Arial, sans-serif; line-height: 19.09090805053711px; text-decoration: none;"><span style="color:#ff0000;">www.slbfe.lk</span></a><span style="color:#ff0000;"> </span><a href="http://www.slbfe.lk/" style="color: #898989; text-decoration: none;">>>></a></b><br style="background-color: seashell; color: #313131; font-family: Georgia, Utopia, &#39;Palatino Linotype&#39;, Palatino, serif; font-size: 15px; line-height: 21px; text-align: justify;" /><span style="color:#000099;"><a href="http://www.eps.go.kr/" style="background-color: seashell; font-family: Arial, sans-serif; font-size: 13pt; line-height: 19px; text-align: justify; text-decoration: none;">www.eps.go.kr</a><span style="background-color: seashell; font-family: Arial, sans-serif; font-size: 13pt; line-height: 19px; text-align: justify;"> </span></span><div><span style="color:#330099;"><a href="http://www.hrdkorea.or.kr/" style="background-color: seashell; font-family: Arial, sans-serif; font-size: 13pt; line-height: 19px; text-align: justify; text-decoration: none;">www.hrdkorea.or.kr</a> </span><br style="background-color: seashell; color: #313131; font-family: Georgia, Utopia, &#39;Palatino Linotype&#39;, Palatino, serif; font-size: 15px; line-height: 21px; text-align: justify;" /><div style="background-color: seashell; color: #313131; font-family: Georgia, Utopia, 'Palatino Linotype', Palatino, serif; font-size: 15px; line-height: 21px; text-align: justify;"><br /></div><div><span style="color: #990000; font-size: medium;"><br /></span></div><u style="background-color: seashell; color: #313131; font-family: 'Iskoola Pota', sans-serif; font-size: 17px; line-height: 19.078125px; text-align: justify;"></u></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Text&widgetId=Text5&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text5"));' target='configText5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.lankauniversity-news.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image29'>
<h2>Government&#8217;s Gazette Paper</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/07/sri-lanka-government-gazette-paper.html'>
<img alt='Government’s Gazette Paper' height='20' id='Image29_img' src='http://3.bp.blogspot.com/-Wxvb3taIX_g/UeTn5nL4M0I/AAAAAAAAB1k/LklQbFf0oFA/s400/Sri+Lanka+Government+Gazette+Sinhala+Tamil+Online+%281%29.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image29&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image29"));' target='configImage29' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<h2 class='title'>Subscribe RSS Feed</h2>
<div class='widget-content'>
<a href="http://feeds.feedburner.com/SriLankaUniversityNews" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="//feedburner.google.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/SriLankaUniversityNews" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget Image' data-version='1' id='Image5'>
<h2>How to check Results</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=MdH-u25YyTc'>
<img alt='How to check Results' height='75' id='Image5_img' src='http://3.bp.blogspot.com/-m7pRn8k5eWc/WdVIaZ4CjLI/AAAAAAAAEc4/UYl4VCw-kXYOEzBSUjyCBwckBuskgsV1ACK4BGAYYCw/s1600/Sri%2BLanka%2BOnline%2BExam%2BResults%2B2012.jpg' width='180'/>
</a>
<br/>
<span class='caption'>Video Help</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Like Us</h2>
<div class='widget-content'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/SriLankaUniversityNews&amp;width=190&amp;height=230&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;" style="border:none; overflow:hidden; width:190px; height:230px;" ></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image55'>
<h2>World Best Videos</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=INFNXytTu-I'>
<img alt='World Best Videos' height='143' id='Image55_img' src='http://2.bp.blogspot.com/-PsxNqCc0ti8/UkbfL6ih_ZI/AAAAAAAACCk/Dv5YxwfcYYI/s200/Best+Motivational+Videos+for+Sri+Lanka+Students+to+Watch.jpg' width='150'/>
</a>
<br/>
<span class='caption'>"Fathers Love" Watch it</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image55&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image55"));' target='configImage55' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image15'>
<h2>Sri Lanka University Rankings</h2>
<div class='widget-content'>
<a href='https://www.youtube.com/watch?v=nqzMpJULlTM'>
<img alt='Sri Lanka University Rankings' height='129' id='Image15_img' src='http://3.bp.blogspot.com/-_-D_Kw0BMvw/WdYsgUrZNcI/AAAAAAAAEdU/ldHvgGAdq_Yo3k4cjuXwLHRqbFVc3j7HACK4BGAYYCw/s1600/Sri%2BLanka%2BUniversity%2BRankings%2Bworld%2Bratings.jpg' width='180'/>
</a>
<br/>
<span class='caption'>Top 10 Universities list released</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image15&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image15"));' target='configImage15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text4'>
<h2 class='title'>Help Ur Mango Friends</h2>
<div class='widget-content'>
<p class="MsoNormal"><strong><span style="background: white; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; line-height: 115%; mso-bidi-color: #984807; mso-style-textfill-fill-color: #984807; mso-style-textfill-fill-colortransforms: lumm=50000; mso-style-textfill-fill-thememso-style-textfill-fill-alpha: 100.0%; mso-themecolor: accent6; mso-themeshade: 128;font-family:Arial;font-size:14.0pt;color:accent6;">Do you Have Friends?</span></strong></p><p class="MsoNormal"><strong  style="font-size:100%;"><span style="background: white; line-height: 115%; mso-bidi-color: #984807; mso-style-textfill-fill-color: #984807; mso-style-textfill-fill-colortransforms: lumm=50000; mso-style-textfill-fill-thememso-style-textfill-fill-alpha: 100.0%; mso-themecolor: accent6; mso-themeshade: 128;font-family:&quot;;font-size:14.0pt;color:accent6;">Tell your Best 3 Friends about this Web Site.</span></strong></p><p class="MsoNormal"><strong  style="font-size:100%;"><span style="background: white; line-height: 115%; mso-bidi-color: #984807; mso-style-textfill-fill-color: #984807; mso-style-textfill-fill-colortransforms: lumm=50000; mso-style-textfill-fill-thememso-style-textfill-fill-alpha: 100.0%; mso-themecolor: accent6; mso-themeshade: 128;font-family:&quot;;font-size:14.0pt;color:accent6;">Have a Successful &amp; Prosperous Future!!!</span></strong></p>  <p class="MsoNormal"><strong><span style="background: white; font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; line-height: 115%;font-family:Arial;font-size:14.0pt;color:#C00000;">-Lanka University News-<o:p></o:p></span></strong></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Text&widgetId=Text4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text4"));' target='configText4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image28'>
<h2>ල&#3458;ක&#3535;ව&#3546; රජය&#3546; ග&#3536;සට&#3530; පත&#3530;රය</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/07/sri-lanka-government-gazette-paper.html'>
<img alt='ලංකාවේ රජයේ ගැසට් පත්රය' height='26' id='Image28_img' src='http://1.bp.blogspot.com/-GQ_jGFGuCrE/UeTn5seYxkI/AAAAAAAAB1o/u-Il1a4qKbQ/s1600/Sri+Lanka+Government+Gazette+Sinhala+Tamil+Online+%282%29.jpg' width='150'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image28&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image28"));' target='configImage28' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image8'>
<h2>True Story</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2012/11/penena-nopenena-duraka-indan-song-true.html'>
<img alt='True Story' height='120' id='Image8_img' src='https://lh4.googleusercontent.com/-njH43IwTFTg/Tmp83FMFrqI/AAAAAAAAADE/hKwiuQFAhb8/h120/japura%2Bcampus.jpg' width='160'/>
</a>
<br/>
<span class='caption'>ප&#3545;න&#3545;න න&#3548;ප&#3545;න&#3545;න ද&#3540;රක ඉදන&#3530; ග&#3539;තය&#3546; සත&#3530;&#8205;ය කත&#3535;ව</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image8"));' target='configImage8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text11'>
<h2 class='title'>University Admission Problem ???</h2>
<div class='widget-content'>
<a href="http://www.lankauniversity-news.com/2013/11/sri-lanka-university-admission-problems.html">University Admission Problem ??? </a><br /><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Text&widgetId=Text11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text11"));' target='configText11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<span id="st_finder"></span><script type="text/javascript" src="http://w.sharethis.com/widget/stblogger2.js"></script><script type="text/javascript">var switchTo5x= true;stBlogger2.init("http://w.sharethis.com/button/buttons.js",{"facebook":["large","Facebook",""],"twitter":["large","Tweet",""],"googleplus":["large","Google  ",""],"email":["large","Email",""],"linkedin":["large","LinkedIn",""],"pinterest":["large","Pinterest",""]}, "0599f0ce-76f1-4dc4-a31e-fd73423c331b");var f = document.getElementById("st_finder");var c = f.parentNode.parentNode.childNodes;for (i=0;i<c.length;i++) { try { c[i].style.display = "none"; } catch(err) {}}</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate This Site</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Translate&widgetId=Translate1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image17'>
<h2>Get Sinhala Font</h2>
<div class='widget-content'>
<a href='http://www.siyabas.lk/sinhala_how_to_install.html'>
<img alt='Get Sinhala Font' height='104' id='Image17_img' src='http://4.bp.blogspot.com/-qztWzGyztQE/UUSGXa94w2I/AAAAAAAABco/q9N3s2UAh3M/s220/GET%2BSINHALA%2BWWW%2BLANKAUNIVERSITY%2B%2BNEWS.jpg' width='150'/>
</a>
<br/>
<span class='caption'>Sinhala Font</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image17&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image17"));' target='configImage17' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2012/09/2012-gradeyear-5-scholarship.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-nMN5m3nalHA/UMatlihgznI/AAAAAAAAAWU/wjBVabtCVxo/w72-h72-p-k-no-nu/Sri+Lanka+Online+Exam+Results+www.doenets.lk.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2012/09/2012-gradeyear-5-scholarship.html'>Exam Results Released now to www.exams.gov.lk & www.doenets.lk</a></div>
<div class='item-snippet'>           Released..  Grade 5 Scholarship Exam Results released now for&#160; Examinations&#160; Department website&#160; www.doenets.lk &#160;and&#160; www.results...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2013/07/sri-lanka-government-gazette-paper.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-Wxvb3taIX_g/UeTn5nL4M0I/AAAAAAAAB1k/LklQbFf0oFA/w72-h72-p-k-no-nu/Sri+Lanka+Government+Gazette+Sinhala+Tamil+Online+(1).jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2013/07/sri-lanka-government-gazette-paper.html'>Read Sri Lanka Government Gazette Paper Sinhala Tamil & English</a></div>
<div class='item-snippet'>                  Download the 2017 VidyaPeeta Gazette -&#160; Click Here &#160;    Government Gazette&#160; Online Here   Sri Lanka Government&#8217;s Gazette P...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2013/01/2012-al-exam-results-wwwdoenetslk.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-nMN5m3nalHA/UMatlihgznI/AAAAAAAAAWU/wjBVabtCVxo/w72-h72-p-k-no-nu/Sri+Lanka+Online+Exam+Results+www.doenets.lk.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2013/01/2012-al-exam-results-wwwdoenetslk.html'>Grade/Year 5 Scholarship Examination Results released www.doenets.lk </a></div>
<div class='item-snippet'> Updated:&#160; www.doenets.lk    Released..   Grade 5 Scholarship Exam Results released now for&#160; Examinations&#160; Department website&#160; www.doenets.l...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2012/09/sri-lanka-exam-results-wwwdoenetslk.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-nMN5m3nalHA/UMatlihgznI/AAAAAAAAAWU/wjBVabtCVxo/w72-h72-p-k-no-nu/Sri+Lanka+Online+Exam+Results+www.doenets.lk.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2012/09/sri-lanka-exam-results-wwwdoenetslk.html'>Sri Lanka O/L , A/L Exam Results- www.doenets.lk & www.exams.gov.lk - O/L Results Released</a></div>
<div class='item-snippet'>   Welcome to the Sri Lanka Online Exam Results Web Page !!!   Released..   Grade 5 Scholarship Exam Results released now for&#160; Examinations&#160;...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2012/12/gce-ol-examination-2012-sri-lanka.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-yT2nZalc1TE/UMajMknN77I/AAAAAAAAAWA/dUY26_Ycj58/w72-h72-p-k-no-nu/O+L+EXAM+2012+SRI+LANKA.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2012/12/gce-ol-examination-2012-sri-lanka.html'>Exam Results via  www.doenets.lk and www.results.exams.gov.lk</a></div>
<div class='item-snippet'>   O/L EXAM 2012      Examinations&#160; Department website&#160; www.doenets.lk &#160;and&#160; www.results.exams.gov.lk     Re Correction Results (R e - scrut...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2014/10/2014-al-exam-results-release-december.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-yEYtg13bpo8/UFbZ5BCG0VI/AAAAAAAAAHE/FjbTD8_UuB0/w72-h72-p-k-no-nu/Sri%2BLanka%2BOnline%2BExam%2BResults%2B2012.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2014/10/2014-al-exam-results-release-december.html'>2016 O/L Exam Results Release to www.exams.gov.lk & www.doenets.lk</a></div>
<div class='item-snippet'>  Updated&gt;&gt;&gt; 28-03-2017    201 6 O/L Exam Results will Release&#160; www.doenets.lk &#160;website If Website slow due to web Traffic,Use belo...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2014/12/gce-al-exam-results-release-december-27.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-cjD5lIi2RJA/UvmxCGz57MI/AAAAAAAACuI/DoZcywiTWHA/w72-h72-p-k-no-nu/Sri+Lanka+Exam+Results+www.results.exams.gov.lk+Online+Web+Site.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2014/12/gce-al-exam-results-release-december-27.html'>2016 GCE A/L Exam Results Released via www.doenets.lk  & www.exams.gov.lk</a></div>
<div class='item-snippet'>       Updated - Results Released!  Most anticipated 2016 G.C.E Advanced Level (2016 GCE A/L Exam -&#160; උසස&#3530; ප&#3545;ළ ප&#3530;&#8205;රත&#3538;ඵල&#160; Aposa Usaspela Prath...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2013/09/grade-5-scholarship-exam-results.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-6TxfUWWBz8o/UFbtvE1R8rI/AAAAAAAAAHU/VClTUMgbpFI/w72-h72-p-k-no-nu/Sri+Lanka+Online+Exam+Results+2012.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2013/09/grade-5-scholarship-exam-results.html'>Grade 5 Scholarship exam Results Released to www.doenets.lk web -Pass Mark 160 Sinhala / Tamil 154</a></div>
<div class='item-snippet'>      Sri Lanka Ministry of Education today (Dec 9) released the cut-off marks ( කඩඉම&#3530; ලක&#3540;ණ&#3540; Kada-Im Lakunu) &#160;for 2016 Grade 5 Scholarship e...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2015/11/2015-gce-al-exam-results-release.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-cjD5lIi2RJA/UvmxCGz57MI/AAAAAAAACuI/DoZcywiTWHA/w72-h72-p-k-no-nu/Sri+Lanka+Exam+Results+www.results.exams.gov.lk+Online+Web+Site.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2015/11/2015-gce-al-exam-results-release.html'>2017 GCE A/L Exam Results Release DECEMBER 27</a></div>
<div class='item-snippet'>       Updated -&#160;  Sri Lankan Examination Department says that ( උසස&#3530; ප&#3545;ළ ව&#3538;භ&#3535;ගය&#160; A/L 2017) 2017 G.C.E. Advanced Level examination will be h...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.lankauniversity-news.com/2013/08/2013-grade-5-scholarship-exam-results.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-Y9xd9_oUPw0/UhpMGV6DXWI/AAAAAAAAB90/G3rWTOuJ_0g/w72-h72-p-k-no-nu/2013+Year+Grade+5+Scholarship+examination+results.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.lankauniversity-news.com/2013/08/2013-grade-5-scholarship-exam-results.html'>Grade 5 Scholarship exam Results released to www.doenets.lk</a></div>
<div class='item-snippet'>    Updated:    Grade 5 Scholarship Exam Results released &#160;on October 4 for&#160; Examinations&#160; Department website&#160; www.doenets.lk &#160;and&#160; www.resu...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=SriLankaUniversityNews", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='SriLankaUniversityNews'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget PlusOne' data-version='1' id='PlusOne1'>
<div class='widget-content'>
<g:plusone annotation='bubble' href='http://www.lankauniversity-news.com/' size='standard' source='blogger:blog:plusone' width='250'></g:plusone>
<script type='text/javascript'>
      window.___gcfg = {"lang": "en"};
    </script>
</div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Education Ministry</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2012/12/education-ministry-sri-lanka-news.html'>
<img alt='Education Ministry' height='113' id='Image7_img' src='http://3.bp.blogspot.com/-29EEvsBhVq4/UN7XXpK4zRI/AAAAAAAAAeU/7dqH5-tquJk/s320/Education+Ministry+Sri+Lanka.jpg' width='150'/>
</a>
<br/>
<span class='caption'>Contact Details</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image6'>
<h2>Higher Education Ministry</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2012/12/higher-education-ministry-sri-lanka.html'>
<img alt='Higher Education Ministry' height='83' id='Image6_img' src='http://2.bp.blogspot.com/-IXsuqydhci8/UN6_I4FXVeI/AAAAAAAAAdk/1KWJHXjq_cc/s320/Higher+Education+Ministry+Sri+Lanka+University.jpg' width='150'/>
</a>
<br/>
<span class='caption'>Contact Details</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image9'>
<h2>Song Story</h2>
<div class='widget-content'>
<a href='http://www.lankauniversity-news.com/2013/01/hamuwennata-samugannata-campus-song.html'>
<img alt='Song Story' height='105' id='Image9_img' src='http://3.bp.blogspot.com/-2rMgJ62m44o/UPRUhKfKExI/AAAAAAAAArg/OqVTV69QGTE/s320/Peradeniya+Campus+Sri+Lanka+University.jpg' width='150'/>
</a>
<br/>
<span class='caption'>හම&#3540;ව&#3545;න&#3530;නට සම&#3540;ගන&#3530;නට ඇව&#3538;ත&#3530; යන එන...</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Image&widgetId=Image9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image9"));' target='configImage9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Bookmark This Site</h2>
<div class='widget-content'>
<a href="javascript:window.external.AddFavorite('http://www.lankauniversity-news.com', 'LankaUniversity-News Sri Lanka University & Campus News')">Add LankaUniversity-news to your Favorites </a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot section' id='footer-2-2'><div class='widget Feed' data-version='1' id='Feed2'>
<h2>Sri Lanka University &amp; World Campus News - ශ&#3530;&#8205;ර&#3539; ල&#3458;ක&#3535; ව&#3538;ශ&#3530;ව ව&#3538;ද&#3530;&#8205;ය&#3535;ල ප&#3540;වත&#3530; (Higher Education)</h2>
<div class='widget-content' id='Feed2_feedItemListDisplay'>
<span style='filter: alpha(25); opacity: 0.25;'>
<a href='http://www.lankauniversity-news.com/feeds/posts/default?alt=rss'>Loading...</a>
</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Feed&widgetId=Feed2&action=editWidget&sectionId=footer-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Feed2"));' target='configFeed2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169; 2011-2017 www.lankauniversity-news.com - Sri Lanka University &amp; Campus News. Simple theme. Theme images by <a href='http://www.istockphoto.com/googleimages.php?id=1794602&platform=blogger&langregion=en' target='_blank'>molotovcoketail</a>. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2103672315132255278&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2060351197-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>